FSQCALL setup


John W Totzke
 

Need some feedback on setting up FSQCALL;

Using a Signalink: How do you set the COM port for a radio without CAT? FTM-100D VHF.

Using a FT-991A and the internal sound card. I have tried to put the settings into the customized setup files, but cannot seem to get the PTT to trigger.

John Totzke W0JWT


Rick Smith K0KEX
 

John,
When you open the setup, it has TWO choices.  The first is the Radio setup and then APPLY. 
I have found that the second choice CANCEL has resolved startup issues. 

Try selecting CANCEL, the result, IN My case, the program opened and I was successful with
launching the FSQcall program.

Rick


From: main@MODES.groups.io <main@MODES.groups.io> on behalf of John W Totzke <jwtotzke@...>
Sent: Monday, April 19, 2021 4:48 PM
To: main@MODES.groups.io <main@MODES.groups.io>
Subject: [MODES] FSQCALL setup
 
Need some feedback on setting up FSQCALL;

Using a Signalink: How do you set the COM port for a radio without CAT? FTM-100D VHF.

Using a FT-991A and the internal sound card. I have tried to put the settings into the customized setup files, but cannot seem to get the PTT to trigger.

John Totzke W0JWT

--
Rick Smith 
K0KEX
EC Platte County



John W Totzke
 

  Thank-you Rick,
I have my FTM-100D working with a Signalink. I was close before. I thought I was on Simplex, but the auto repeater shift got me.

The FT-991A is also working. I just selected the configuration for FTDX3000 and PTT and that worked.
I managed to hit k0kex/c this morning.

How did you get the /c added to your call sign setup? If I try to add it in the setup file FSQCALL will not start.


Rick Smith K0KEX
 

Great, you have been busy.

On the call signs 
k0kex/c is FLdigi-FSQ That is the initial FLdigi configuration operator setup

k0kex/d is the FSQcall under Options > callsign after FSQcall is running






From: main@MODES.groups.io <main@MODES.groups.io> on behalf of John W Totzke <jwtotzke@...>
Sent: Tuesday, April 20, 2021 6:05 AM
To: main@MODES.groups.io <main@MODES.groups.io>
Subject: Re: [MODES] FSQCALL setup
 
  Thank-you Rick,
I have my FTM-100D working with a Signalink. I was close before. I thought I was on Simplex, but the auto repeater shift got me.

The FT-991A is also working. I just selected the configuration for FTDX3000 and PTT and that worked.
I managed to hit k0kex/c this morning.

How did you get the /c added to your call sign setup? If I try to add it in the setup file FSQCALL will not start.


--
Rick Smith 
K0KEX
EC Platte County



Rick Smith K0KEX
 

John,

On the "CallSign" setup in the top line Left to Right select Options
        Under "Options" drop down
                     Select "callsign"  
                                   w0jwt/n      n=ur selection
                                             Select "OK"

You indicated that only underscore was working. I used a number of selections, all worked. 

Please let me know if you resolve the problem

Rick
                                 


From: main@MODES.groups.io <main@MODES.groups.io> on behalf of John W Totzke <jwtotzke@...>
Sent: Tuesday, April 20, 2021 6:05 AM
To: main@MODES.groups.io <main@MODES.groups.io>
Subject: Re: [MODES] FSQCALL setup
 
  Thank-you Rick,
I have my FTM-100D working with a Signalink. I was close before. I thought I was on Simplex, but the auto repeater shift got me.

The FT-991A is also working. I just selected the configuration for FTDX3000 and PTT and that worked.
I managed to hit k0kex/c this morning.

How did you get the /c added to your call sign setup? If I try to add it in the setup file FSQCALL will not start.


--
Rick Smith 
K0KEX
EC Platte County



kd0nbh1
 

It is finicky. I tried multiple times before I got it to work. It kept shutting down the program without applying the change.



Sent from my T-Mobile 4G LTE Device


-------- Original message --------
From: Rick Smith <romers1@...>
Date: 4/22/21 12:33 PM (GMT-06:00)
To: main@MODES.groups.io
Subject: Re: [MODES] FSQCALL setup

John,

On the "CallSign" setup in the top line Left to Right select Options
        Under "Options" drop down
                     Select "callsign"  
                                   w0jwt/n      n=ur selection
                                             Select "OK"

You indicated that only underscore was working. I used a number of selections, all worked. 

Please let me know if you resolve the problem

Rick
                                 


From: main@MODES.groups.io <main@MODES.groups.io> on behalf of John W Totzke <jwtotzke@...>
Sent: Tuesday, April 20, 2021 6:05 AM
To: main@MODES.groups.io <main@MODES.groups.io>
Subject: Re: [MODES] FSQCALL setup
 
  Thank-you Rick,
I have my FTM-100D working with a Signalink. I was close before. I thought I was on Simplex, but the auto repeater shift got me.

The FT-991A is also working. I just selected the configuration for FTDX3000 and PTT and that worked.
I managed to hit k0kex/c this morning.

How did you get the /c added to your call sign setup? If I try to add it in the setup file FSQCALL will not start.


--
Rick Smith 
K0KEX
EC Platte County



Rick Smith K0KEX
 

Hi John,
Interesting, confirm UR using FSQCALL v0.24.6 (US Edition) 


--
Rick Smith 
K0KEX
EC Platte County



John W Totzke
 

It says v0.42

On Thu, Apr 22, 2021 at 12:48 PM Rick Smith <romers1@...> wrote:
Hi John,
Interesting, confirm UR using FSQCALL v0.24.6 (US Edition) 


--
Rick Smith 
K0KEX
EC Platte County




--
John W. Totzke WØJWT


John W Totzke
 

I have verified v024.6 will allow the "/".
Version 0.42 has issues with the "/".


Rick Smith K0KEX
 

FYL I have downloaded the v0.42, I now see what you are experiencing. This is one of the reasons that we selected v0.24.6 
when we began using FSQcall. FYI In v0.42 I have used my call k0kex w/o any additional markers. The programs opens and
runs as is should. I suspect the program has a resource to confirm call signs. 

IF I can figure out how to ZIP v0.24.6 I will forward it to those who would like to try it. The www.whitemesa.net sight does not work 
for that version when selected.
--
Rick Smith 
K0KEX
EC Platte County



John W Totzke
 


On Thu, Apr 22, 2021 at 1:35 PM Rick Smith <romers1@...> wrote:
FYL I have downloaded the v0.42, I now see what you are experiencing. This is one of the reasons that we selected v0.24.6 
when we began using FSQcall. FYI In v0.42 I have used my call k0kex w/o any additional markers. The programs opens and
runs as is should. I suspect the program has a resource to confirm call signs. 

IF I can figure out how to ZIP v0.24.6 I will forward it to those who would like to try it. The www.whitemesa.net sight does not work 
for that version when selected.
--
Rick Smith 
K0KEX
EC Platte County




--
John W. Totzke WØJWT


kd0nbh1
 

That would be great. I have downloaded and unzipped 3 times and get no .exe file. I was using 42 also.



Sent from my T-Mobile 4G LTE Device


-------- Original message --------
From: Rick Smith <romers1@...>
Date: 4/22/21 1:35 PM (GMT-06:00)
To: main@MODES.groups.io
Subject: Re: [MODES] FSQCALL setup

FYL I have downloaded the v0.42, I now see what you are experiencing. This is one of the reasons that we selected v0.24.6 
when we began using FSQcall. FYI In v0.42 I have used my call k0kex w/o any additional markers. The programs opens and
runs as is should. I suspect the program has a resource to confirm call signs. 

IF I can figure out how to ZIP v0.24.6 I will forward it to those who would like to try it. The www.whitemesa.net sight does not work 
for that version when selected.
--
Rick Smith 
K0KEX
EC Platte County



Rick Smith K0KEX
 

John, if you have the FSQcall file unzipped the .exe is marked as "application"

Rick


From: main@MODES.groups.io <main@MODES.groups.io> on behalf of kd0nbh1 <KD0NBH1@...>
Sent: Thursday, April 22, 2021 1:38 PM
To: main@MODES.groups.io <main@MODES.groups.io>
Subject: Re: [MODES] FSQCALL setup
 
That would be great. I have downloaded and unzipped 3 times and get no .exe file. I was using 42 also.



Sent from my T-Mobile 4G LTE Device


-------- Original message --------
From: Rick Smith <romers1@...>
Date: 4/22/21 1:35 PM (GMT-06:00)
To: main@MODES.groups.io
Subject: Re: [MODES] FSQCALL setup

FYL I have downloaded the v0.42, I now see what you are experiencing. This is one of the reasons that we selected v0.24.6 
when we began using FSQcall. FYI In v0.42 I have used my call k0kex w/o any additional markers. The programs opens and
runs as is should. I suspect the program has a resource to confirm call signs. 

IF I can figure out how to ZIP v0.24.6 I will forward it to those who would like to try it. The www.whitemesa.net sight does not work 
for that version when selected.
--
Rick Smith 
K0KEX
EC Platte County



--
Rick Smith 
K0KEX
EC Platte County



kd0nbh1
 

Thanks Rick, I will look.



Sent from my T-Mobile 4G LTE Device


-------- Original message --------
From: Rick Smith <romers1@...>
Date: 4/22/21 5:30 PM (GMT-06:00)
To: main@MODES.groups.io
Subject: Re: [MODES] FSQCALL setup

John, if you have the FSQcall file unzipped the .exe is marked as "application"

Rick


From: main@MODES.groups.io <main@MODES.groups.io> on behalf of kd0nbh1 <KD0NBH1@...>
Sent: Thursday, April 22, 2021 1:38 PM
To: main@MODES.groups.io <main@MODES.groups.io>
Subject: Re: [MODES] FSQCALL setup
 
That would be great. I have downloaded and unzipped 3 times and get no .exe file. I was using 42 also.



Sent from my T-Mobile 4G LTE Device


-------- Original message --------
From: Rick Smith <romers1@...>
Date: 4/22/21 1:35 PM (GMT-06:00)
To: main@MODES.groups.io
Subject: Re: [MODES] FSQCALL setup

FYL I have downloaded the v0.42, I now see what you are experiencing. This is one of the reasons that we selected v0.24.6 
when we began using FSQcall. FYI In v0.42 I have used my call k0kex w/o any additional markers. The programs opens and
runs as is should. I suspect the program has a resource to confirm call signs. 

IF I can figure out how to ZIP v0.24.6 I will forward it to those who would like to try it. The www.whitemesa.net sight does not work 
for that version when selected.
--
Rick Smith 
K0KEX
EC Platte County



--
Rick Smith 
K0KEX
EC Platte County